C-8 hub alternates red and green after reboot(Resolved)

I know this has been asked before but the discussion is closed so I couldn't add anything to it. I got my new hub, set it up and everything's been fine for a week or so until today, I was trying to move it to another location in my house. I shut it off, unplugged it and when I restarted it, it now alternates red and green, nothing else. I understand this is meant to indicate a connection problem, however I've tried several cables both new and old known working, tried moving it back to the original location, tried different ports, tried WiFi but there's no "my new hubitat" wifi for me to connect to, I was able to re-connected my C-7 and get it up and running just fine as a backup but the C-8 still has this issue. Any other suggestions would be greatly appreciated. When it's plugged into the switch I want to use it with, the switch itself indicates the port it's in is up/up however the hub itself still alternates red/green and I can’t get to it via the IP address it’s been assigned.

Exactly how was the address assigned? Sounds like the IP address might have changed. Yes, I see the steps you have taken to troubleshoot. If it was assigned by a DHCP lease reservation by MAC address, perhaps there is some confusion on the hub.

Try resetting the hub to default network config by pressing the network reset button in the round hole on the bottom of the hub. Hold it in for 7 seconds.

it was assigned via dhcp; not sure what happened but the network reset did work, thank you, I didn't have any idea that button was even there

1 Like

Great! Welcome to the community.

Download the Hubitat app