C-8 becomes unresponsive

The free migration is from a previous model to a newer model, e.g., C7 to C8. For a C8 to C8 migration related to a warranty replacement you may need help from Hubitat support to do the migration. You can give the old-C8 > new-C8 migration a try - they may have already enabled it on your account. Tagging @support_team.

If you have hub protect on the old C8 then the migration should work w/out issue. In that case after the migration is successful you can transfer your Hub Protect subscription to the new hub.

Yes, I have the hub protect.

1 Like

I'm experiencing the same issue with the my new C8 hub. I have only started adding a few devices and don't have any automations built yet but the hub is becoming unresponsive once every few weeks (it has a green light but the UI isn't accessible). So the only option I have had is a hard reset (unplugging it from the power and then plugging it back in). I had to do it a few hours ago and as I don't have any automations yet I'm not sure how long it's been.unresponsive for :joy:

@bobbyD - is this a common fault? Should I message you when it happens again for you to take a quick look? Or shall I just fill out the warranty form like yashvind did?

When you cannot reach the normal UI, have you tried to access the diagnostic tool at all? This can still be running if the main platform crashes.

If you have pulled the power like that it would also be a good idea to do a reboot with the advanced option enabled to "Rebuild Database on reboot".

That will clean up bad data in the database that could cause strange behavior.

As I did a hard reset, I've just done a soft reset so I'll keep an eye on this hub now to see if this solves the issue :+1:t5:. Thanks for the advice everybody - glad I found this thread!

How did you do a hard reset?

I probably got it all wrong but I simply unplugged the hub, waited a while and then plugged it in again!

Ahh.,... Ok... A real hard reset wipes the hub. I would now to a reboot with a database rebuild to ensure there is no corruption in your DB

I do that all the time because I live my life dangerously, plus is the most common practice among users, so I also do it to test user experience. I can count the fingers on one hand for how many times I corrupted my database in 6 years. The hub must lose power at the wrong time for the database to get locked up. But when it does, you will know it and the Soft Rest is there to get your hub back online. Now, to avoid the hub eclipse, it is recommended to always shut down before unplugging.

No it is not common. However, the symptom can have many different root causes. Network issues are the most common. In rare situations a hardware malfunction could be the problem. As rule of thumb, if Diagnostic Tool isn't available, then troubleshooting network issues would be first step, and if that doesn't resolve, the warranty case would be next to make sure you aren't dealing with a hardware issue. If Diagnostic Tool is available, then Soft Reset is the first troubleshooting step.

I’m now experiencing a recurrent issue with my C-8 again where the Z-Wave network stops working, and cloud backups fail. This has happened twice in the last few weeks, and I’m getting the following error message:

Steps I’ve tried so far:
1. Power cycling the hub (shut down, unplug for 30 seconds, restart), which temporarily resolves the issue.
2. Attempting manual cloud backups post-restart.
3. Ensuring the hub firmware is up to date.

While these steps help resolve the issue, I’m wondering why it keeps recurring. Browsing the forums I’ve also seen some mention of potential issues with PoE setups—my hub isn’t using PoE, but I’d be interested to know if this could still be relevant.

For what it's worth, I've been experiencing the same 'locked up c8 hub' as mentioned here. Been going on for the last few weeks (5-6x), I couldn't see any common reason other than it was happening while I was asleep. Last lock up was on 6/10 and I just did the power pull on it tonight 6/12 to reset.
Blue LED, Hardwired directly to my switch, MAC bound IP Address, nothing odd in the logs (they just stopped completely until after I pulled the power), couldn't get to myip/8081.
Everything seemed to work just fine after a power cycle for a few days or a week or two.

Tonight, after reading this thread I:

  • Disabled the WiFi, even though it's hard wired
  • Updated to 2.3.9.150 ( I think I was on .126)
  • Rebooted with the 'rebuild database' option

Things seem to be working fine now, except that L360+ is crapping the bed now... It was fine after the power pull, just not fine after the dB rebuild/reboot. :frowning_face:

Known issue with Life 360

Well yeah I’ve heard about these issues, but it’s odd I never had any of those issues until the dB rebuild/reboot tonight. Tonight I power cycled the hub and L360 still worked, I updated firmware and rebooted and it still worked, rebooted with the dB repair and it failed. Just an interesting fact for future reference.

@bobbyD - just realised my hub has crashed again. Myip/8081 isn't accessible so I've got no other option than plugging the plug?

No idea how long ago it happened but not sure what else I can do here as it keeps on happening and I've followed all the steps posted by other users on here

Any ideas?

it's not /8081 it's :8081 , a / won't there.... What color is the light? Can it be pinged?

I unplugged, restored a back up, and did a platform update and all is running fine now. Normal green light and operational.

My concern is I'm transferring devices slowly to this new hub (from two old hubs) to try and build a solid zwave and zigbee mesh (as they weren't the best on my old hubs) and I haven't even started adding any automations to this hub yet - But given this new hub just keeps on becoming unresponsive I fear this might all be a waste of time (if there's a hardware issue)

Are you using the OEM power supply?

Make sure you use a DHCP reservation

Do you have jumbo frames enabled anywhere on your network? (this will crash the network interface if you do)

Also note, that local backups do not backup the radios (zigbee or z-wave). To do that you will need a hub protect sub.

Yes if it keeps crashing, go to support.hubitat.com and click warranty and put on a ticket. They are usually very good about getting a replacement to you.

Also if you have a pairing failure with z-wave devices, STOP! Go to settings>>z-wave details and check for ghosts (there won't be anything in the routing column) it will need to removed...

Yes, I'm using the cable that was shipped with HE

Yes, I've got a static address assigned to the hub

No idea what a jumbo frame is! So pretty sure I don't have one

I'll give it a few days to see if anybody else has any ideas but I might have to resort to using the warranty. Not sure how this works for the UK (bought it off a UK supplier called Vesternet) but I'm sure there's a good solution

:+1:t5:

what about the wall wart?

Static directly on hub or DHCP reservation (there is a difference)

Start looking in your router's network setting. Make sure the MTU is 1500 or under