C-7 to c-8 migration zwave devices pending

Used the migration tool (thx, worked great!... except):
I've got a few devices that are showing up in the zwave details as pending, refresh doesn't do anything and I can't seem to figure out what devices they are to poke the actual device.
I've tried the node 0X36 (the 36) in the DNI listing on devices pages, but those DNI #s don't exist on the devices page.

Shutdown the hub, unplug power for 5 mins. Power back up. Turn on and off the switches.

As you said there is no devices attached to those nodes. They are ghosted nodes. They should have been showing in a similar way on the C7, maybe you just never noticed? They are either from a device you force removed from the devices page, or failed z-wave pairings.

There is an entire guide on the forums on how to remove them. How To: Remove Z-Wave Ghosts using a UZB Stick

It was originally created for using USB stick but also has some tips for the remove process through the hub itself. Basically, click Refresh, wait, look for remove button, click remove (does not always work).

1 Like