C-4 Unresponsive

I have searched both the support setting as well as here on the community for information on this both have not found any resolutions.

I have a C-4 hub (I know it is old, but it has been working) that become unresponsive last night. I have cycled the power several times. Letting time pass in between of pulling the power so that the chips can clear and so the db can rebuild (saw that in another post). I have tried to install the diag tool as well, but nothing happens. When I run a port scan only SSH is open. I do have a C-5 hub utilizing the hub mesh as the secondary that I could move to if this device has a hardware issue, but I believe the Zwave network will need to be rebuilt, which would be worse case.

The only change I have made recently was last night and that was just to update a lock code.

Any suggestions on getting a back up file off of this so I can restore the device or any other suggestions to get this operational while I wait for my C-7 to get here?

Thank you.

What's the color of the LED? Blue? or is it not lit up?

Have you tried an alternative ethernet cable and network port on the router/switch the hub is plugged into?

LED is Blue, but I don't believe they change on the C-4's. I have not tried another network cable or port, as I am able to ping and SSH to the box.

Correct. Blue is good.

If you can ssh to the box, something is awry, because that should not be possible.

Let me rephrase on the SSH. The connection is open, but I am unable to log on as I don't now user:password.

I am / was running on both hubs.

I don't think that should happen .....

you said

did you try going to the diagnostics page?

1 Like

I have i get connection refused to connect. I have tried to run http://hub.ip.address.here/hub/cloud/updateDiagnosticTool and that does not work as well. When I scan the IP address with a port scanner I only see 22/tcp open.

I did move it to another network port and cable and it is still the same.

Seems as if the underlying OS is loaded - which is why you can still see it connected to your router. But the Hubitat platform is not loaded.

I am tagging @support_team, but I suspect this is something like filesystem failure that cannot be recovered from.

1 Like

Thank you @aaiyar. That is my thoughts as well unfortunately, just hoping they might have a trick or two up their sleeve.

1 Like

Do you have Hub Protect?

I do not believe so.