Button Devices

I am new to Hubitat but a long time ST user.

None of the button devices i have are working in Hubitat. I have a few automations that used to work in ST using the default apps but are simply not working in HE. Buttons ranges from Inovelli's Red Switches (tap 2x and config button) and Smartthings own button.

I have tried everything: webCOre pistons, controller apps, RM. Nothing seems to work. I have checked the logs and they all seem active and responsive.

I am at these versions:

Hubitat Elevation® Platform Version:
Hardware Version: Rev C-7

Any suggestion to resolve this.

Welcome to the community!

Can you clarify what you are trying and what you are seeing?
Screenshots usually are helpful here.

I have tried a few things. For example, i have created a button in button controller to toggle lights based on double tap from a Dimmer w/scene switch from Inovelli.

I see this in the log:

[dev:161]2020-12-06 16:57:25.067 [info] Famille button 2 was doubleTapped

and the light i am trying to control does not toggle.

Hope this help

It helps a little. that log indicates that the button is working correctly.
The next step would be to check the automation. Can you provide details (and a screenshot?) of the configuration for whatever rule you have setup for the light?

Here is an example of one of my rules using Simple Automation Rules (a bult-in App you can install from the Apps screen). This will toggle a light with a button push.

I stopped working on this last night... but today, it is working. Not entirely sure why but thank you for taking the time to help.