Bug in zwave detail page after restoring to

any ideas .. some devices the routes are blank even after running a repair and using the device..

others after doing node level repair and seeing it changed route in the zwave logs,. the routes on the page never update. and it used to blank out the route after a repair.. it is never updating at all.

just restored database that was backed up before the update.. will let you know if it fixes it.

restore of database, shutdown and reboot fixed it.. thanks

The route information is updated by a scheduled job every 30 minutes, not in real time [EDIT: I think it actually changed to real-time in 2.2.4...], so that could explain either some or all of what you saw there. Glad looks better now, in any case!

i know it did not update for two hours.. and a bunch were blank.. and if you refresh after doing a repair that node should be blank immediately.. none of that was happening..

maybe a reboot would have fixed it.. but figured if i was doing that may as well restore a known good backup in case the db was corrupted.