Broken image link for the Hubitat forums

This is what I am seeing in the upper left corner of the community forums:


The link to the image is:

1 Like

Same here

I'm not seeing any issues on my Android phone:

1 Like

Even if I switch to the desktop view ..

That certainly is strange, I don't see the issue in Chrome on my PC either. Obviously it is happening, just saying it is odd that it is not broken for me.

I'm using Edge

I did just notice the URL for the image for me is different:

I will try Edge....

That might be it... I see the same broken link in Edge as well

1 Like

Fine on Chrome here

Even more weird is it worked in Edge after I logged in.... And if I log out it's broken. Doesn't explain your screenshot earlier whilst logged in....

If you start at the top of the fourms:

As you scroll though:

I am using EDGE Version 116.0.1938.69 (Official build) (64-bit) and don't want to install another browser to test.

Edge does seem to be the common theme. On Chrome it did not appear to be an issue, whether I was logged in or not, though I expect that may have been a re-herring.

I am also running Edge version 116.0.1938.69 (Official build) (64-bit), on Windows 11.

It is showing ok on some pages and not on others. The links are different:


Not OK:

1 Like

Please refresh the page, or clear your browsing history. The logo and header changed for the the Labor Day. Will be changed back and you'll likely need to refresh/clear history again.

1 Like

I tried both of these in Edge, completely clearing the history, closing the window and re-opening and when I was not logged in to the Hubitat Community I still saw the broken image. When I logged in it was fine, but that was the case previously. I also tried doing a Ctrl+F5 refresh and still the same broken image.

Clearing browser history didn't work.

Any more problems?

No more issues, things look normal again.

1 Like

Download the Hubitat app