Bond Integration: Dimming up/down not working

@bcopeland - Trying to set up dimming on fan using Button Controller/Pico.

Tried normal Start Raising/Start Lowering and when that didn't work also tried Custom Command (startLevelChange/stopLevelChange) and neither works - nothing happens.

Button Controller:
Button 2 Hold>Raise dimmer, Release stop change
Button 4 Hold >Lower Dimmer, Release stop change

Logs (debug enabled on Button Controller app and on Fan
App logs:


Fan logs:

Fan remote dims fan light up and down, and dimmer shows as capability in the Bond app and I confirmed I can dim up/down using the Bond app as well.


Let me know if you'd like me to try anything.

Same on another fan I tested...says level change is not supported. Below is enabling and then stopping level change down from the Device page. Fan light does not change.

1 Like

@bcopeland - any info/feedback on this?

@bcopeland - as we move into 2023 (how did I ever get this old...) can you take a look at this issue? I haven't tested it recently, but didn't see anything noted in a release where this would have been fixed.

Download the Hubitat app