Blocking Select Powered Z-Wave Devices from Meshing - Repeating

All,
I have some older powered Z-Wave devices that work great but start to cause issues over time when they become part of the mesh network. Specifically when they become a node for other devices and they just don't seem to pass the signal on consistently. My home configuration is in a very small footprint so I dont require all the wired devices becoming repeaters/nodes. At first I thought this would be great but it continues to be an issue with nodes constantly failing. Any ideas on how to block the "mesh / node" feature of these wired devices?
Note: Some of the devices for example are - Aeon Labs Appliance Switch Model DSC06106-ZWUS and Evolve Model LRM-AS-W Wall Dimmer

Thank you in advance

This isn't possible--the device firmware decices whether it does or not.

Some devices sort of let you choose. For example, I know a couple thermostats and motion sensors that can work on either battery or "mains" (direct or indirect, including USB) power, and if paried on battery, they configure themselves not to repeat but otherwise will. But neither of your devices sound like they belong to that category.

Personally: I had one of those (the Aeon) and don't recall any problems with it, but I wanted an all-Plus backbone for my networks (repeaters--I don't care so much about the rest) and sold it on eBay a couple years ago and replaced it with something else, so that's another option.... :).

5 Likes

Great information and that's what i was expecting to hear. I did try to make a "backbone" with Aeotec Z-Wave Plus Range Extender 6's Model:ZW117-A01 but it didn't seem to hold. But my network does seem love my CT100 thermostats as repeaters lol :confused:

Download the Hubitat app