Black screen Dashboard on App


Since the last update I am unable to access my main dashboard in the app, it says loading, then just goes blank with a black background. This is via the internet. It works fine if I am on the same Lan.

Have removed the app and re-installed with same result. Other dashboards work via the app when on the internet, just not the one I need the most.

So you have multiple dashboards and only the one doesn't work? Weird.

You can duplicate a dashboard, so I might be tempted to make a new one, and copy the old one and see if that helps. It might not if something is corrupted, but easy to try.

Copy the code from the dashboard gear menu, advanced tab, layout. Paste it back into a new blank dashboard. Be sure to enable the devices in the Apps tab, Dashboards.

Other than that, maybe try using the direct link in the Apps tab, (this dashboard) and see if Chrome or another browser can open this dash.


Thanks for the reply, the strange thing is, it all works 100% (all the dashboards) on the lan. I have a test dashbaord and my main dashboard and both these stopped working in the Hubitat app when I am off the LAN. I have a dashboard for my garage doors and outside lightning, this works fine. I have tried via 4G and wifi outside of the network and nothing??

Same issue here. When remote, dashboards just say loading layout, and it never gets past that. Works fine on lan.


I tried using the Cloud Link to Dashboard and it does the same thing, black background and no tiles load. This is even on the same lan just pointing to to the cloud link. I suspect something to do with the cloud/ cloud link.

Same problem with one of my android tablets. Black screen regardless of link used.

1 Like