August pro smart lock _ dashboard

I have the August Pro lock...have the Z-wave extenders and I installed the RELIABLE LOCK virtual that others recommended to make it work more accurately. From the Dashboard, there's a delay in showing when the DOOR is actually UNLOCKED as opposed to LOCKED. Also, when i click it to UNLOCK, and say YES it works maybe 2 out of 15 tries HOWEVER, when I go directy to the device page, the status is pretty quick and about 7 out of those 15, it will unlock or lock. What gives? I'm not getting what the problem is. I have the HE in the basement....I have a IRIS Z-Wave-Zigbee Plug right by the front door (that's the lock is), another zwave extender down the hallway in the bathroom and a final one on the outlet as you walk downstairs to the basement. So i think coverage is ok but no real way to check. Doesn't explain why it works more from the device page than the dashboard though.

My Zwave mesh tosses up quite regularly when I change or move things. Seems it takes quite some time to calm it down. Have you tried performing some repairs on your zwave?

Yes, I have done that a few times actually. I dont have many Z-Wave devices as opposed to Zigbee but but 2 year old pulled one of the extenders out of the wall (ugh) so I moved it recently and did another Z-Wave repair.

It was recently recommended to me to do several repairs and it was explained why. Has something to do with things that don't get touched right away with zwave. So, in doing the repairs, the routes get better. I now have two zwave locks. I recently added an Alfred and that lock seems to be really picky on zwave. I've had to perform several repairs since it arrived on Friday and things are just now calming down. I did also do a reboot yesterday, which helped. I find that it was slow to respond today, but has since gotten better after going up and locking and unlocking the lock. I'm told that I shouldn't have to do this, but I've never had my mesh not get crazy after adding a new zwave device or moving an existing one. My advice is to remain diligent, don't change too much right now and see if a reboot will calm it. Try a repair again later. I know what everyone says, but this worked for me. I have no patience, but patience is the one thing that fixes mine every time.

1 Like

Just rebooted & ran a ZWAVE repair, and naturally it worked immediately from Dashboard. I will be patient and see how it goes. Thanks

1 Like

Hits you right in the feelers because I know what you're going through. It's a possibility that both you and I have a slightly misbehaving zwave device that hasn't gone off the rails yet. Friday, my locks wouldn't respond at all until after a few repairs and a reboot, and today, it's much better. I do walk around and activate my battery powered devices as well to get them talking again. Like contact sensors, etc. Once I do this a few times, my mesh snaps out of it until I add something new. I'll be doing that on Tuesday, BTW. haha

This is not normal....

It's never been not normal for me. Ever. in two years.

So I have the 2 aeotec z-wave extenders and the IRIS zigbee/zwave extenders...that should be enough, I dont live in a mansion, lol. I dont want to be have to do repairs constantly unless I add new stuff. I wish I could see the zwave network like I can the zigbee view that webpage.

1 Like

I've heard of a zniffer. I don't know how to use one. I've considered one, but I would not know where to begin with it if I had one. I only experience this for a day or so after I change my zwave mesh. I guess it's my way of dealing with it? There's probably an answer, but I don't have it. I've asked Bobby to peek at my mesh when this is going on and he doesn't find anything out of the ordinary. I did have problems with the Iris zwave part of the plug taking my hub down. Certain firmwares don't play nice. I ended up only using the zigbee part of those plugs.

By the way, do you have more than 1 AUGUST PRO lock? i'm thinking about buying another lock for the basement door and wondered if HE had any issues with more than 1 lock?

1 Like

I have a schlage zwave lock and an alfred zwave lock. It sees both. Although my Alfred does not work in lock manager quite yet. I haven't had any trouble with rules, etc. Just the initial toss up of the mesh when it was added.

Ok, I saw that lock code manager but dont see any AUGUST PRO LOCK support...I would like to see how it works but I may be SOL. I'll keep looking.