App reads - No hubs found to claim

After a brief power outage I have been unable to use the iOS app. It gives me a blank screen with “No hubs found to claim”. I am able to access via computer and web browser from my iPhone however. I’ve had two more power outages since it first happened but didn’t help either. Not sure what else to do.

If I understand you correctly, your hub's working fine after these power outages, it's just that you can't reach it from the mobile app?

If your router and hub completely lost power, when it was restored the hub may have received a new IP address, which can cause issues with the mobile app.

For starters, have you tried logging out and back into the app on your iPhone?

This is the only screen I see, it won’t let me get past this point. I have deleted the app and loaded a new one from the App Store to no avail.

The question above is a good one, do any of your automations still work?

Have you tried to access the hub via a desktop or laptop attached to your local network? Did that work?

Or is it just the phone app?

1 Like

My automations work, although I’m just starting to set them up so I don’t have very many.

I did notice I’ve been getting a notification about geofencing not backing up or something like that. I’ll have to get the exact info next time I leave and come back. Unless I can find that in a log or something.

It works from the desktop both are on my LAN. The app works on my android and iPad. I’m going to check my settings on the phone see if I can see something that’s changed.

1 Like

Your symptoms indicate the hub isn't reaching the outside world.

Maybe you have configured a Static IP in the hub, and misconfigured the DNS servers. It is not recommended to use this configuration. Is it possible that your router is blocking the hub from an outside connection due to some security software in the router? Are you are on a guest network that is restricted?

The hub has a few built-in networking tools in Settings, Network Setup. You could ping Hubitat dot com or Amazon dot com and see if you can reach them or if they time out.

You also could try a network reset by pressing the button on the bottom of the hub.

It’s reaching the outside world, just pinged, gateway checked, speed tested, everything is working fine using the web browser.

I’m not on a static IP address and have not touched the DNS settings (mostly because I don’t have a clue how to).

Also there are no restrictions on my router and neither the phone or the hub are on the guest network.

Not sure what else to do.

Download the Hubitat app