Android App not logging in

To keep things short, I just installed the app and I'm trying to log in. I have the correct user name and password, but when I click "LOG IN" it just cycles and stays on the same screen. Anyone else having these issues?


SAME and I was just about to post a new topic.

Over the past few days I have been unable to log into Dashboard via my Android phone Hubitat app. I enter my user name and password and it says, "Fetching Users Data", this pop up goes away and I am never forwarded to my Dashboard. I know that the user name (email) and password are correct because I can log into my account/dashboard via the Hubitat Portal on my computer.

I have been able to access my hub via this app for a few weeks, all of a sudden it is not working. Should this post be elsewhere? Anyone else we can check with since Jon isn't getting much assistance either?

Any ideas or suggestions? Thanks in advance!!!

Hey Jon, after posting I messed around with my phone a bit and then it finally let me in. Unsure which made a difference but these are the things that I did: Went to my Device Maintenance settings and went to storage, "Clean Now" which deleted all of the cached files, temp files, etc, restarted my phone, changed the capitol C in my e-mail address to a lower case C. The app went through the "fetching users data" and then a screen popped up saying that I have 2 phones registered or something to that effect. It asked me to pick one which I did and then the dash loaded as normal. Hope this helps!! It was driving me crazy though!!!! :stuck_out_tongue:

Hey ckemph. Just getting back to this now (Oops!). I tried that as well to no avail. Still no access to the hub. I do wish that someone from Hubitat could help out on this one. Having remote access to the hub is something that I find crucial to using this system long term (and I'm loving everything else about it).


@Jon.peake80 Have you reached out to ?