All of a sudden the portal can't find my hub

All of a sudden my hub cannot be found by the portal "find hub" command.

The red light has been on the hub for months... cant seem to get it to go away... didn't think it mattered.

All my automations are working including ones that go through the ethernet port (like Lutron integration).


Have you had some sort of power outage that caused your router to reboot and maybe allocate your hub a different ip address?
What hub is it. C3, C4, C5, C7?

Mind you I suppose it should still be found by the portal.................

Red usually means that the hub is shut down. Might want to check to see if you can access through port 8081 and do a reboot.

Portal is currently not working in Chrome on Windows 10 and Chrome book as I understand it. You may want to try another browser. Strange that your hub has a red LED even when things are functioning.

1 Like

Hhmmm. That's interesting.
It used to work OK on chrome, but your right. It's not working anymore.

EDIT: Works OK with Firefox.


I am on a mac and I CAN find my hub on Safari... but not Chrome... worked yesterday I am pretty sure.... OK... so switch browsers again!

Thanks !!

And just to add in.. the LED is still red.. It always is actually. Should I contact support about this then? The hub is definitely up and running... I mean I have lights going on and off all over this place... but the LED light... is red. :slight_smile:

Is this is a C-4 (external z-wave/zigbee radios)? There have been instances of C-4 LEDs misbehaving or dying, without any impact on hub function.

But in any case, tagging @bobbyD.

1 Like

I guess Chrome updated something again to break things, not finding anything on Chrome, but I can log into my hubs locally, so no issues there.

EDIT: spoke too soon, it found both of my hubs in Chrome

Since you have a red light, have you tried disconnecting power for 30 seconds then connecting it back?

Personally I wouldn't do this because as @aaiyar has said, some older hubs have had issues with the LED but everything is OK, hence my question, what hub is it.


definitely need this info

1 Like

I bought the hub in Dec 2018. External Radios. So I guess it is a C4 then. Thanks!

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.