Alexa not discovering my devices

For some reason Alexa does not discover any of my devices.
I am using the alexa skill and the devices is fibaro relays and virtual devices and switches.
When I link the hubitat skill in alexa app it sucessfuly lists the devices which I then authorise, but none is discovered after the discovery ran.
I have removed the alexa skill, hubitat skill, rebooted the hubitat, logged out and back in on the alexa app. But get the same results. When I tried to discover smartthings, ring, arlo, wise, harmony, it all works exept hubitat.
What changed? Because in the past it worked fine, even the sensors was picked up before.

did you add the devices in the HE alexa app? Check the boxes beside new devices? Just added some last night myself and it worked fine.

Yes I tried the alexa app to, but not bouth at the same time.

My Alexa app on my phone picked them up and sent me a notification of same right after I added them to the HE app.

Below is the error I found in the logs
Error making Call to Alexa message gateway: {"header":{"namespace":"System","name":"Exception","messageId":"f2af672a-00b7-4197-b368-349cd0b2bbe8"},"payload":{"code":"INVALID_ACCESS_TOKEN_EXCEPTION","description":"Access token is not valid."}}

But in the alexa app the message is "Hubitat has been successfully linked"

I found the problem...
it was the HUE lights,so I excluded hubitat integrated HUE devices

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.