Aeotec MultiSenor 6 on USB - battery reporting frequency too high

I don't recall this being a problem before but had some off behaviours and saw in the logs 2 of my MS6 sensors that are on USB power are reporting 100% battery multiple times per second. I checked param 44 which is the default of 10. I can't see any parameter to set the battery reporting frequency - any suggestions please of how to reduce this.

I'd suggest power cycling the MS6.

You can get the Current Power mode via Param 9:

dev:2410 2023-03-18 07:52:31.564 AM info  Power source is DC (mains)
dev:2410 2023-03-18 07:52:31.562 AM debug ---CONFIGURATION REPORT V1--- MultiSensor6A (officeDesk) parameter 9 with a byte size of 2 is set to [0, 2]
dev:2410 2023-03-18 07:52:31.505 AM trace configurationGet command(s) (9) sent...

I'm using this Community driver:
Screenshot 2023-03-18 at 7.58.56 AM

The built in driver doesn't expect you to use it DC so it reports a lot that it shouldn't. You have to manually adjust the parameters to fix. However there is a community driver that might be better for this.

1 Like

I was poking around and found this, which you prob already have.

1 Like

Thanks will look at community driver but do you know the correct parameter to set as I couldn't see anything that looked right.

Thanks for manual link yes have that

Depending on the Aeon code you're running on the MS6, the detection of battery vs USB is made at power up of the device. It's one reason I suggested power cycling them.

Their recommend

Download the Hubitat app