Aeotec doorbell button volume

I just paired an aeotec Doorbell 6 (the plug-in siren/chime and a corresponding button) to my hub.

The device has a parent, and chime component/child in the hub’s device list. I’m able to adjust the volume level of both devices, and from each device’s settings page, I can trigger a siren or chime at the specified volume.

But when pushing the doorbell button itself, the selected chime goes off at max volume and I can’t figure out where to change that. I must be missing something.

@krlaframboise any thoughts? Thanks.

I think you should have three devices - the parent and two children (siren and button). The chime settings are on the parent. The siren (child) seems to be a separate thing. Did you set the volume and stuff on the parent?

Hmm, I don't see a button device.

I was under the impression the actual button and the siren/chime communicate on a different protocol than z-wave. So I guess I wasn't expecting the button itself to show up in Hubitat? I have changed the volume in the parent and child-chime devices, which were the only two things I could find, but that didn't do the trick...

Oddly my button child showed up upon installation of the doorbell even though I have no intention of using it and it has no battery in. Anyway Kevin will know if anyone does :slight_smile:

@bcopeland any idea? Just plain old Z-wave 500 series pairing with a C3 hub here. Should be a piece of cake compared to the C7 z-wave stuff you're otherwise preoccupied with :astonished: :upside_down_face: .

I have this identical issue. Were you able to resolve it? I checked Aeotec’s website and the advanced Z-Wave configuration parameters for the device, and I’m not seeing any way to fix this. Seems like a pretty stupid design flaw if the device doesn’t allow the doorbell volume to be adjusted when triggered by the button…

If pressing the button made a sound then the button was paired and clicking configure would cause the child button devices to be created which supported changing the volume and that worked perfectly since the driver was released.

If that doesn't work anymore then the change they made to the platform that broke the state and button events for this device must have also broken the child device creation...

I read somewhere that they created a new handler which will be released soon, but I find it a little odd that they'd create a new handler when the original was fully functional and worked perfectly before they changed something and completely broke it...

2.2.4 has a new driver for Aeotec Siren 6/Doorbell 6 it supports volume changes on each of the endpoints, each doorbell button, siren, chime, tamper, etc..

It also reports button presses from the doorbell buttons.

5 Likes

Thanks! I will wait for 2.2.4 to be released, as I am not able to get this to work on 2.2.3.148.

Download the Hubitat app