Aeon Labs (Aeotec) Water sensor DSB45

I have migrated everything from my Wink 2 hub except the water sensor I used for monitoring my basement sump pump. I put the sensor in discovery mode and the Hubitat Elevation hub will see it, but it will not go past this step.

I have added a picture of what it looks like when it hangs up. I did a search of the forums but did not see anyone with this issue. What could I be doing wrong in this case?

I migrated 8 of these from Wink. Nothing unusual stands out in my mind.

Try this -

  1. Exclude the sensor
  2. Reboot the hub
  3. Include the sensor

Seems as if rebooting the hub fixed it. I had excluded and factory reset the sensor and tried to include. Adding the hub reboot fixed it. Thanks @aaiyar!

1 Like

When I added mine it came up as a generic zwave contact sensor and wouldn't display anything except for battery until I dunked the sensor head in water. I then moved it over to a generic zwave water sensor and dunked the head again and then it started displaying the normal dry/wet stat.

Thank you Kappen!! I was having trouble with this as the device on the dashboard only displayed the question mark. After dipping the sensor it recognized as a wet/dry application. :smiley: