Accidentally unregistered Hubitat

I cant find the Hubitat on my account. I accidentally unregistered it and there is no option to register it back from the Hubitat device. I tried to soft reset and hard reset but when I input the details it says that the hubitat is already registered.

1 Like

@support or @bobbyD should be able to help you…

1 Like

Oh I hope you really didn't use that option, you just lost everything if you did that.

How did you manage to find and use Hard Reset?

2 Likes

I wonder if restoring a backup would work? Cloud could restore the Z-Wave radio if one is available… But can it be applied to a hub that has been hard reset?

1 Like

If the user had an active Hub Protect subscription, then I do not see why a cloud backup of it could not be restored to the hub, even it it was truly fully reset. That would really be not much different then getting a replacement hub and restoring the cloud backup to it, right? :thinking:

3 Likes

Yes. That was a test I did while HPS was beta-tested.

1 Like

Were you trying to resolve a connectivity issue and de-registration was part of your troubleshooting process? It sounds like your hub is not connected to the cloud. Hub registration is the process of authorizing a hub to use the cloud. It has no other purpose.

If the hub is no longer connected, it may not show on my.hubitat.com.

Have you tried rebooting the hub?

1 Like

I see that your hub is registered and connected to the cloud at the moment. If you continue to have any problems, please don't hesitate to send me a private message.

1 Like

Download the Hubitat app