errors / had to revert to

I upgraded to from Almost immediately, one rule in particular started firing in weird ways. The rule is shown below. It worked fine for years previously.

What I looked at / tried:
I thought the door sensor central to the logic was not properly reporting; however, it was fine, the battery was good, etc. I tested it many times and could see no problems, delays in updating, etc.

Then, I tried to reboot, which seemed to eliminate the weird firing for about 2-3 hours, and then it started again.

I then went into the rule and device settings to have it log everything, thinking the sensor was intermittently reporting different values and causing the rule to fire. The behavior calmed down and didn't recur all night. The next morning, with no sensor data events, the rule started firing again and sending out notifications. I look at the logs and see “multiple simultaneous rule execution warnings” for the rule in question.

I revert to, and the problems go away with no changes to the rule.

I am sorry I can’t provide any more clues as it didn’t seem to be the rules actually firing or sensors registering the values needed for the Pushover notifications to occur, but they did….

Take care,

There is a bug in wrt Cancel Delayed Actions when using Delay per Mode. See Known Issues in Release

Wrong bug/fix from earlier release. similar issue.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.