Support   Feedback


Topic Replies Activity
Hub System Time is Wrong? 20 November 7, 2019
Zwave Details 2 November 6, 2019
MINOR bug (app names with less than sign) 8 November 5, 2019
Bug in 2.1.6 - double groups and scenes? 4 November 4, 2019
Cree Bulb Driver minor annoying issue 19 November 3, 2019
Selected HSM tile pin and wanted to remove pin but still requires to disarm 9 October 25, 2019
Big thumbs up 4 October 22, 2019
Bloomsky and HSM Battery Monitor 3 October 13, 2019
Really excited about Hubitat! 3 October 11, 2019
[SOLVED] Discourse not updating read count etc 19 October 10, 2019
Still confused about HSM events and dashboard/rule machine 2 October 9, 2019
Hub froze 78 October 8, 2019
[Solved] Groups App - inconsistent master/slave behavior for dimmer groups? 21 October 7, 2019
Bug in RM [or user mistake] 44 October 7, 2019
Removing a Z-Wave device from service to long term (i.e. only during Christmas) 11 October 5, 2019
HSM Dashboard tile bug with color settings 30 September 19, 2019
Give the hub a static IP? 61 October 4, 2019
In use by bug 24 October 3, 2019
Folders in rule machine 10 October 1, 2019
Cannot connect to hub - connection refused 23 September 29, 2019
[Solved] Error in new Notifier app for humidity sensor 25 September 22, 2019
Lutron Error: Column "name" not found [42122-199] 4 September 22, 2019
Tiles / Dashboard / Updated Population 6 September 18, 2019
Virtual Device 13 September 15, 2019
Chromecast, Enough is Enough 42 September 11, 2019
Mode Manager - Didn't change modes 42 September 8, 2019
TTS %date% format error 27 September 4, 2019
Delayed notifications 5 September 3, 2019
Lighting Scene Activator virtual switch issue ? (doesn´t stay on) 22 September 2, 2019
Motion Lighting App 1 September 1, 2019